HC-05 connection fail

View previous topic View next topic Go down

HC-05 connection fail

Post by sudipto on Fri Aug 05, 2016 6:07 pm

I have a hc-05 bluetooth modiule. But i was not able to connect the roboremo app with hc-05. when i click the button of bluetooth of the app and select hc-05, it ask me port. But i dont know the port. i tried all the port of the app respectively. but it was not working. Plz guyz help me

sudipto

Posts : 2
Join date : 2016-08-05

View user profile

Back to top Go down

Re: HC-05 connection fail

Post by Admin on Mon Aug 08, 2016 7:17 am

Hi,
What android version do you use?
Bluetooth modules like that use port 1. I use other port when connecting to PC for example port 3, using
Code:
sudo rfcomm listen /dev/rfcomm0 3
Some phones do not support connecting to a specific port. Try menu -> RFCOMM Settings and select "auto" and "default" and press OK, and try again to connect. Please let me know the result.
Other reason may be the poor power supply of the HC-05.

Admin
Admin

Posts : 111
Join date : 2016-03-08

View user profile http://roboremo.makeforum.net

Back to top Go down

Re: HC-05 connection fail

Post by sudipto on Mon Aug 08, 2016 9:00 am

Recently i have updated the roboremo app. Now it's working properly.
Thanks a lot

sudipto

Posts : 2
Join date : 2016-08-05

View user profile

Back to top Go down

Re: HC-05 connection fail

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum