simple RC have no detection on WIFI

View previous topic View next topic Go down

simple RC have no detection on WIFI

Post by tranqspogi on Thu Jun 09, 2016 4:00 pm

I have a Problem with your Simple RC









I think GPIO0 are still in program mode.

tranqspogi

Posts : 19
Join date : 2016-05-11

View user profile

Back to top Go down

Re: simple RC have no detection on WIFI

Post by tranqspogi on Thu Jun 09, 2016 4:51 pm

vss is Positive
vcc in ground

tranqspogi

Posts : 19
Join date : 2016-05-11

View user profile

Back to top Go down

Re: simple RC have no detection on WIFI

Post by tranqspogi on Thu Jun 09, 2016 5:56 pm

base on y experience need to pullout gpio 2 and 3 in order to relax the gpio 0 and 1

tranqspogi

Posts : 19
Join date : 2016-05-11

View user profile

Back to top Go down

Re: simple RC have no detection on WIFI

Post by Admin on Fri Jun 10, 2016 8:45 am

tranqspogi wrote:vss is Positive
vcc in ground
That is confusing Rolling Eyes

Admin
Admin

Posts : 111
Join date : 2016-03-08

View user profile http://roboremo.makeforum.net

Back to top Go down

Re: simple RC have no detection on WIFI

Post by Admin on Fri Jun 10, 2016 8:46 am

What is the voltage you apply to Vcc of ESP?
How many batteries do you use to power the car?

Admin
Admin

Posts : 111
Join date : 2016-03-08

View user profile http://roboremo.makeforum.net

Back to top Go down

Re: simple RC have no detection on WIFI

Post by tranqspogi on Fri Jun 10, 2016 10:27 am

Admin wrote:
tranqspogi wrote:vss is Positive
vcc in ground
That is confusing Rolling Eyes

my mistake! instead of VCC is Positive.

as you can see the picture above

VSS is Positive (which is VCC)
VCC is Negative (which is GND)


for now its working..

if you asking me.. I used LM317 to step down the voltage

from 5volts to 3.3v

but some tweaks from diagram... I made it clear and smooth.

but need to pullout the pins of GPIO2 and 3 in order to relax the GPIO0 and 1

then connect the GPIO2 and 3 afterwards


tranqspogi

Posts : 19
Join date : 2016-05-11

View user profile

Back to top Go down

Re: simple RC have no detection on WIFI

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum